https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=23414 Liz Rea <wizzyrea@gmail.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #95014|0 |1 is obsolete| | --- Comment #20 from Liz Rea <wizzyrea@gmail.com> --- Created attachment 95071 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=95071&action=edit Bug 23414: Easy readability and simplify logic in buildKohaItemsNamespace This patch improves true/false logic and avoid autovivication. Also note that xml_escape already deals with empty string. An unecessary call to GetReserveStatus is removed. Signed-off-by: Liz Rea <wizzyrea@gmail.com> -- You are receiving this mail because: You are watching all bug changes.