19 Apr
2024
19 Apr
'24
10:22 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25655 Michaela Sieber <michaela.sieber@kit.edu> changed: What |Removed |Added ---------------------------------------------------------------------------- Blocks| |36626 Referenced Bugs: https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=36626 [Bug 36626] We should rename the 'Invoice Price' column in invoices -- You are receiving this mail because: You are watching all bug changes.