26 Mar
2021
26 Mar
'21
3:32 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=28031 --- Comment #12 from Kyle M Hall <kyle@bywatersolutions.com> --- Created attachment 118862 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=118862&action=edit Bug 28031: (follow-up) Clarify check methods The check methods were positioned under the 'Internal methods' section of the meodule but are used externally. It also felt strange to have a noop or die method. Instead, I propose renaming them to `repeatable_ok` and `unique_ok` and returning a boolean denoting their state. Signed-off-by: Kyle M Hall <kyle@bywatersolutions.com> -- You are receiving this mail because: You are watching all bug changes.