https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=16330 Tomás Cohen Arazi <tomascohen@gmail.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|In Discussion |Needs Signoff Patch complexity|Small patch |Medium patch QA Contact| |tomascohen@gmail.com Depends on|16846 |19410 Severity|enhancement |new feature --- Comment #59 from Tomás Cohen Arazi <tomascohen@gmail.com> --- I've rebased the previous work, and moved the code so it uses OpenAPI. As the commit message ('Move patches to OpenAPI' patch) explains. I removed the portion that dealt with patron modification requests. I also make use of the helper functions introduced by bug 19410, bug 19686 and their dependencies. Benjamin, Lari and everyone involved. Please test the changes I made (big changes) and please add your signatures to the patchset. Once you (or others) test it, we can move forward with the QA process. Referenced Bugs: https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=16846 [Bug 16846] Move patron related code to Koha::Patron https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=19410 [Bug 19410] Add a helper function for generating object searches for the API -- You are receiving this mail because: You are watching all bug changes.