https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=2334 Martin Renvoize <martin.renvoize@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Target Milestone|Oldversions |--- Nick Clemens <nick@bywatersolutions.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Blocks| |29180 Referenced Bugs: https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=29180 [Bug 29180] System preference RequestOnOpac should be renamed -- You are receiving this mail because: You are watching all bug changes.