22 Mar
2018
22 Mar
'18
7:53 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=18816 --- Comment #13 from Marcel de Rooy <m.de.rooy@rijksmuseum.nl> --- (In reply to Julian Maurice from comment #12)
It might be useful to turn the last parameter of ModItem into a hashref of parameters.
ModItem(\%item, $biblionumber, $itemnumber, {log_action => 0});
is more readable than
ModItem(\%item, $biblionumber, $itemnumber, 0);
What do you think ?
I would agree. -- You are receiving this mail because: You are watching all bug changes.