4 Mar
2020
4 Mar
'20
1:53 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=15253 --- Comment #50 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- This generally seems to work.. but I'm no SIP expert and the code is hard to follow at the best of times. I would love to see the actually logging statements look more like elsewhere in Koha... this will be the third form for calling a Koha::Logger based log and is more confusing by the fact it keeps the 'syslog' name so if someone is keen to add more statements they may go looking for Sys::Syslog documentation and get mislead. -- You are receiving this mail because: You are watching all bug changes.