https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=16582 Marcel de Rooy <m.de.rooy@rijksmuseum.nl> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |m.de.rooy@rijksmuseum.nl --- Comment #6 from Marcel de Rooy <m.de.rooy@rijksmuseum.nl> --- (In reply to Srdjan Jankovic from comment #5)
Just a couple of generic questions/musings not entirely to do with this patch:
* Wouldn't it be better to rename tests that we don't want to .t.NOT_READY_YET or similar instead of doing those regexes in load.t?
We should fix the tests or put some conditional skip in those tests. I don't favor the regexs in load.t. PS A new name for the first patch would be helpful. -- You are receiving this mail because: You are watching all bug changes.