https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=35073 Victor Grousset/tuxayo <victor@tuxayo.net> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #158038|0 |1 is obsolete| | --- Comment #9 from Victor Grousset/tuxayo <victor@tuxayo.net> --- Created attachment 158213 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=158213&action=edit Bug 35073: Rename additional_fields to available_additional_fields 'additional_fields' is ambiguous and in other places we name this available_additional_fields instead. Do the same here. Signed-off-by: Katrin Fischer <katrin.fischer.83@web.de> Signed-off-by: Victor Grousset/tuxayo <victor@tuxayo.net> -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.