18 Jun
2026
18 Jun
'26
9:04 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=42529 --- Comment #24 from Tomás Cohen Arazi (tcohen) <tomascohen@gmail.com> --- (In reply to Jonathan Druart from comment #19)
IMO this is yet another candidate for the Koha::Policy namespace.
100%. Done! (In reply to Jonathan Druart from comment #20)
I think the single return (with the `last` statements) that existed in GetAgeRestriction is better than the 2 returns lost in the 2 nested for.
I agree it is more readable, sort of. I implemented it like this now. Setting back to NSO as I rewrote it all. -- You are receiving this mail because: You are watching all bug changes.