https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20956 --- Comment #89 from Lisette Scheer <lisette@bywatersolutions.com> --- (In reply to Ayoub Glizi-Vicioso from comment #88)
Updated patch to address QA and usability feedback:
Readability: Enabled pretty JSON formatting in both the "Info" and "Diff" columns to resolve table width issues.
Clarity: Enhanced the "Diff" display by replacing raw 0/1 values with explicit Added ✅ and Removed ❌ labels.
Standards: Ran tidy script and fixed spelling errors to meet Koha coding standards.
This is looking great! I haven't finished testing, but I'd like another sign off since it's a big visual change. I think a lot of the pretty work could be adapted on 36698 and I've posted a screenshot over there to get some feedback for a wider adoption down the road. -- You are receiving this mail because: You are watching all bug changes.