https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25765 Martin Renvoize <martin.renvoize@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |martin.renvoize@ptfs-europe | |.com --- Comment #7 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- Throwing this out there.. I'm really not a fan of the method names in some of our template plugins.. a mixture of lower case accessors and mixed case ones.. and I'm also not entirely sure we need as many as we impliment. Why not add a 'current' method to just return the current branches Koha::Library object.. perhaps unblessed.. and then you can refer to the relevant field via dot notation.. for example? [% Branches.current.name %] [% Branches.current.code %] -- You are receiving this mail because: You are watching all bug changes.