https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25936 Jonathan Druart <jonathan.druart+koha@gmail.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |jonathan.druart+koha@gmail. | |com Status|Signed Off |Failed QA --- Comment #12 from Jonathan Druart <jonathan.druart+koha@gmail.com> --- 1. Missing tests 2. I would move the code to a separate method, to prevent set_password to grow too much 3. There is an eval without "catch" (and eval should be try actually). That's almost never a good idea :) -- You are receiving this mail because: You are watching all bug changes.