5 Dec
2016
5 Dec
'16
9:29 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=17586 --- Comment #9 from Jonathan Druart <jonathan.druart@bugs.koha-community.org> --- (In reply to Kyle M Hall from comment #8)
I don't want to be *too* much of a pedant, but wouldn't this method be better in Koha::Account? I see there are a good number of patches that depend on this, so if that change will require many further changes, I'd be happy with just a final bug at the end of the chain to move it to Koha::Account.
How would you write this line in that case: my $balance = $patron->get_account_lines->get_balance; (from the patch on bug 17588). Maybe just $patron->get_account_balance then? -- You are receiving this mail because: You are watching all bug changes.