20 Aug
2015
20 Aug
'15
2:28 p.m.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14693 --- Comment #3 from Tomás Cohen Arazi <tomascohen@gmail.com> --- (In reply to Jonathan Druart from comment #2)
Comment on attachment 41682 [details] [review] 1/ DateTime::Duration should be imported
I agree. Will fix it now.
2/ Are you sure this works ? There are the 2 add_duration or subtract_duration methods, which is certainly better.
It is just syntax sugar. Using the plus symbol is correctly documented on DateTime: $dt2 = $dt + $duration_object; $dt3 = $dt - $duration_object; I think it provides better readability. -- You are receiving this mail because: You are watching all bug changes.