11 Apr
2020
11 Apr
'20
9:01 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25114 --- Comment #1 from Lari Taskula <lari.taskula@hypernova.fi> --- Created attachment 102766 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=102766&action=edit Bug 25089: Remove duplicated logic from GetLoanLength() Remove duplicated logic for searching circulation rules. This can be replaced with get_effective_rules(). To test: 1. prove t/db_dependent/Circulation/GetHardDueDate.t -- You are receiving this mail because: You are watching all bug changes.