16 Nov
2015
16 Nov
'15
7:20 p.m.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=10154 --- Comment #8 from Frédéric Demians <frederic@tamil.fr> ---
Let me tell you that I am no fan of the style with magic numbers etc either but the alternative would be a complete rewrite of this script I think :)
IMO, your choice not to refactor the script is a good choice. It helps avoiding regression yet increasing this report usefulness. Thks. -- You are receiving this mail because: You are watching all bug changes.