https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=17560 Alex Sassmannshausen <alex.sassmannshausen@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |alex.sassmannshausen@ptfs-e | |urope.com --- Comment #20 from Alex Sassmannshausen <alex.sassmannshausen@ptfs-europe.com> --- (In reply to Jonathan Druart from comment #16)
(In reply to Marcel de Rooy from comment #15)
QA Comment Code looks good to me. Note some wording issues and one blocker in the db revision. Did not yet test the interface.
not_always is kind of a vague name for an option ;) There is a charge of [% RESERVE_CHARGE %] for collecting this hold There is a charge of [% RESERVE_CHARGE %] for placing this hold Shouldn't it be better to say WHEN collecting this hold or WHEN placing this hold ? <div class="alert">You have been charged for collecting this item.</div> Why did they charge me? Shouldn't you mention the the term "hold fee" here too?
Can we get a native English speaker confirm the wordings?
Claire and I have deliberated for a bit at the hackfest, and we think the following would be minor improvements (though it kind of works as it is).
There is a charge of [% RESERVE_CHARGE %] for collecting this hold You will be charged a hold fee of [% _ %] for collecting this item
There is a charge of [% RESERVE_CHARGE %] for placing this hold You will be charged a hold fee of [% _ %] for placing this hold
<div class="alert">You have been charged for collecting this item.</div> A hold fee was charged to your account for collecting this item.
-- You are receiving this mail because: You are watching all bug changes.