http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=9673 Galen Charlton <gmcharlt@gmail.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |gmcharlt@gmail.com --- Comment #36 from Galen Charlton <gmcharlt@gmail.com> --- (In reply to Kyle M Hall from comment #35)
(In reply to Katrin Fischer from comment #34)
Should we carry the existing typo to another column? wthdrawn -> wthdrawn_on?
Yes, absolutely! I think it would be far more confusing to have one field named correctly and one not. At least this way we have consistency. And, when I or someone else get around to renaming the wthdrawn column, we can rename both at once.
I can't say I'm keen on a patch that intentionally adds a typo, even for the sake of consistency. -- You are receiving this mail because: You are watching all bug changes.