https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20114 --- Comment #6 from David Cook <dcook@prosentient.com.au> --- Comment on attachment 71089 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=71089 Bug 20114: Build better $query_cgi Review of attachment 71089: --> (https://bugs.koha-community.org/bugzilla3/page.cgi?id=splinter.html&bug=20114&attachment=71089) ----------------------------------------------------------------- ::: Koha/SearchEngine/Elasticsearch/QueryBuilder.pm @@ +45,4 @@
use List::MoreUtils qw/ each_array /; use Modern::Perl; use URI::Escape; +use URI::QueryParam;
Is this a new dependency? @@ +269,4 @@
); }
+sub _build_query_query_string {
Can we get a more descriptive name or some comments to clarify what this means? -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.