29 Apr
2016
29 Apr
'16
2:18 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11297 --- Comment #35 from Jesse Weaver <jweaver@bywatersolutions.com> --- This should have unit tests; one approach would be to move the attribute-prepending logic into a small function (along the lines of _build_query and _translate_query) and add some tests to t/db_dependent/Breeding.t. -- You are receiving this mail because: You are watching all bug changes.