9 Sep
2021
9 Sep
'21
3:42 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=28436 --- Comment #4 from David Cook <dcook@prosentient.com.au> --- It would be more robust and more readable. Or if we wanted to persist the cache beyond the request-level we could use Koha::Cache, and rely on the staff interface for Libraries and Item Types to invalidate the cache. That would be even better. That Koha::Cache could also be placed in the respective modules and have something like Koha::ItemTypes->get_list() or whatever and have the specific module handle it's own caching logic. Lots of options which would be less hacky and more robust. -- You are receiving this mail because: You are watching all bug changes.