2 Apr
2020
2 Apr
'20
1:54 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20936 --- Comment #59 from Jonathan Druart <jonathan.druart@bugs.koha-community.org> --- (In reply to Tomás Cohen Arazi from comment #58)
(In reply to Jonathan Druart from comment #57)
7. why do you need koha_objects_class for items and biblios in the schema? You should not.
Take a look at Koha::Object->prefetch_whitelist, it is used to recursively embed objects.
Koha::Object->_get_object_class should be called instead. -- You are receiving this mail because: You are watching all bug changes.