https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=28173 Fridolin Somers <fridolin.somers@biblibre.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |fridolin.somers@biblibre.co | |m --- Comment #2 from Fridolin Somers <fridolin.somers@biblibre.com> --- I like that. Just for hook name. In https://wiki.koha-community.org/wiki/Koha_Plugin_Hooks we see existing hooks are calles after_xxx : after_biblio_action after_circ_action So i think whe should call this hooks : before_object_store after_object_store -- You are receiving this mail because: You are watching all bug changes.