9 Aug
2022
9 Aug
'22
1:01 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=31017 --- Comment #15 from Nick Clemens <nick@bywatersolutions.com> --- (In reply to Jonathan Druart from comment #14)
I mean, why is the DB column named "vendor_type"? We are not supposed to repeat the table's name in the column's name (aqbooksellers must be named vendor). Yes, 'type' is a terrible naming, but having the repetition seems worst.
Happy to adjust if we have a better option: classification category organization_type Or I can just make it type -- You are receiving this mail because: You are watching all bug changes.