https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=28870 Martin Renvoize <martin.renvoize@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |martin.renvoize@ptfs-europe | |.com Status|Needs Signoff |Signed Off --- Comment #33 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- Letting pragmatism win here. I feel the is_valid method is in the wrong context here, perhaps a Koha::Email::Address object we pass around should be created.. or the class method here could be renamed validate_address() or something. But, the code works, the tests pass. Signing off. -- You are receiving this mail because: You are watching all bug changes.