https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=16330 Blou <philippe.blouin@inlibro.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |philippe.blouin@inlibro.com --- Comment #51 from Blou <philippe.blouin@inlibro.com> --- If i understand correctly, this patch is "In Discussion" since March(2017) because of "borrowernumber vs patron_id". Is it still on? Has it been settled? I'd love to test (live) this code, but I don't want to tell our associates to deploy on a naming convention that will change. Ready to sign off... -- You are receiving this mail because: You are watching all bug changes.