https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=21886 Katrin Fischer <katrin.fischer@bsz-bw.de> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|Failed QA |Signed Off --- Comment #28 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- (In reply to Martin Renvoize from comment #26)
(In reply to Katrin Fischer from comment #25)
got 2 votes for checkout and library now :) Maybe missed more discussion, why not using comment#22 suggestions?
Why not using comment#20 ;).
I didn't get a reply to why that wasn't a good idea.. I feel my followup makes the syntax considerably clearer personally. having two boolean options that are mutually excluding and don't clearly say what they actually do in the name is far less clear to me than having one parameter that's clearly named with two clear options available.
Happy about the structural change - was only struggling with "issue" vs. "checkout", but can "live" with it here :) Setting back to SO. -- You are receiving this mail because: You are watching all bug changes.