https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=26297 --- Comment #13 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- (In reply to Pedro Amorim from comment #12)
(In reply to Katrin Fischer from comment #11)
Should
+ dateofbirthrequired => 'date_of_birth_required',
not be undef as well? I don't believe this is used.
git grep dateofbirthrequired
Shows quite a lot of hits, it certainly appears to be used. The SQL comment is "the minimum age required for the patron category" which I think is what this is used for, but the naming is not clear in that regard imo.
Yes, naming is terrible. We should rename it to something sensible in the API. Does something like "Lower_age_limit" work in English? We should make it clear that those fields belong together. -- You are receiving this mail because: You are watching all bug changes.