16 Apr
2025
16 Apr
'25
1:32 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=39637 --- Comment #2 from David Cook <dcook@prosentient.com.au> --- (In reply to David Cook from comment #1)
(In reply to Julian Maurice from comment #0)
IMO it would be better to send only parameters like 'search', 'search_type' and 'search_field' to the API and translate this to DBIC dialect on the backend. This would make it a lot harder to reach the limit (and would make the URI far more readable, which is always nice :))
+1
Could be a good candidate for the growing idea for a search RPC endpoint. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.