https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=12267 --- Comment #9 from Jonathan Druart <jonathan.druart@bugs.koha-community.org> --- (In reply to M. Tompsett from comment #7)
Comment on attachment 50122 [details] [review] Bug 12267: Remove borrower_attributes.password
Review of attachment 50122 [details] [review]: -----------------------------------------------------------------
::: C4/Members/AttributeTypes.pm @@ +217,3 @@
?, ?, ?, ?, ?, ?)"); } + $sth->execute( $self->{description}, $self->{repeatable}, $self->{unique_id}, $self->{opac_display}, $self->{staff_searchable}, $self->{authorised_value_category}, $self->{display_checkout}, $self->{category_code} || undef, $self->{class}, $self->{code} );
Keeping it vertical would have been easier to read.
Patch amended. -- You are receiving this mail because: You are watching all bug changes.