25 Mar
2021
25 Mar
'21
6:26 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=28031 --- Comment #7 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- Created attachment 118831 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=118831&action=edit Bug 28031: (follow-up) Clarify check methods The check methods were positioned under the 'Internal methods' section of the meodule but are used externally. It also felt strange to have a noop or die method. Instead, I propose renaming them to `repeatable_ok` and `unique_ok` and returning a boolean denoting their state. -- You are receiving this mail because: You are watching all bug changes.