20 Nov
2021
20 Nov
'21
1:14 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=29474 --- Comment #29 from Joonas Kylmälä <joonas.kylmala@iki.fi> --- Created attachment 127905 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=127905&action=edit Bug 29474: Remove one layer of indendation by adding if check in the begginning If we simply return "no" immediately from the function when the checkout is not an autorenewed checkout we can drop one layer of indendation and the code becomes much easier to read. To test: 1) prove t/db_dependent/Circulation.t -- You are receiving this mail because: You are watching all bug changes.