https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=24784 Bug ID: 24784 Summary: Duplicated code in checkouts.js Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: Templates Assignee: oleonard@myacpl.org Reporter: pasi.kallinen@koha-suomi.fi QA Contact: testopia@bugs.koha-community.org in LoadIssuesTable(), the issues-table and relatives-issues-table have couple near-identical functions that should be unified. The major one is the mDataProp function for showing the item title and author (column 5 for issues-table, column 3 for relatives-issues-table) -- You are receiving this mail because: You are watching all bug changes.