https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14224 Katrin Fischer <katrin.fischer@bsz-bw.de> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |katrin.fischer@bsz-bw.de --- Comment #51 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- (In reply to Jonathan Druart from comment #50)
I'd like to get feedbacks about these few questions: 1. Maybe the pref AllowIssueNotes should be renamed AllowCheckoutNotes?
I think the initial devs might not have been aware of our terminology: https://wiki.koha-community.org/wiki/Terminology Could we fix this later on in a separate patch later on? This has been taking a long time already.
2. Does everybody think that "PATRON_NOTE" template code is meaningful enough?
Don't have a better idea right now - it matches how it's called in the GUI. -- You are receiving this mail because: You are watching all bug changes.