15 Sep
2023
15 Sep
'23
5:42 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=33662 --- Comment #4 from Caroline Cyr La Rose <caroline.cyr-la-rose@inlibro.com> --- I would name the link 'Orders' instead of 'Advanced search'. I think it would be more consistent with the other nav items (Invoices, suggestions, etc), and it would be clearer what it is we are searching for. What do you think? -- You are receiving this mail because: You are watching all bug changes.