29 Mar
2023
29 Mar
'23
7:17 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=33200 --- Comment #6 from Caroline Cyr La Rose <caroline.cyr-la-rose@inlibro.com> --- (In reply to Kyle M Hall from comment #3)
* Needs unit tests * _Removereserve doesn't follow current naming conventions and is superfluous. Please use something like _FilterHoldsForIndependentBranches * Should this have a syspref? Not sure if this is a straight-forward bug, or if for some libraries this would be a "feature" and not a bug.
Hammat added a followup for the two first points (tests and renaming), but I told him to wait for an answer to my comment regarding the 3rd point. Thanks! Caroline -- You are receiving this mail because: You are watching all bug changes.