https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=27424 Martin Renvoize <martin.renvoize@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #130172|0 |1 is obsolete| | --- Comment #18 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- Created attachment 130304 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=130304&action=edit Bug 27424: Clarify logic This patch simplifies how Koha::SMTP::Servers->get_default is written, to help readability. Signed-off-by: Tomas Cohen Arazi <tomascohen@theke.io> Signed-off-by: Martin Renvoize <martin.renvoize@ptfs-europe.com> -- You are receiving this mail because: You are watching all bug changes.