https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=35819 Jonathan Druart <jonathan.druart+koha@gmail.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|Failed QA |Needs Signoff --- Comment #30 from Jonathan Druart <jonathan.druart+koha@gmail.com> --- (In reply to Jonathan Druart from comment #20)
Re-enqueue is definitely better than the naive sleep approach, great!
It is working nicely in my tests.
However I think we should: 1. apply this change to misc/workers/es_indexer_daemon.pl (ideally have the duplicated code moved to Koha::BackgroundJobs but that's for another day)
Done in "Adjust es_indexer_daemon". Looks like I need to take over here. Ready for testing. -- You are receiving this mail because: You are watching all bug changes.