http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=7380 Nicole C. Engard <nengard@gmail.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #37806|0 |1 is obsolete| | --- Comment #24 from Nicole C. Engard <nengard@gmail.com> --- Created attachment 38056 --> http://bugs.koha-community.org/bugzilla3/attachment.cgi?id=38056&action=edit Bug 7380: Rename filter to avoid confusion The branchcode and categorycode parameter names are too common and are confusing. To remove the ambiguity, this patch renames them with branchcode_filter and categorycode_filter. Test plan: 1/ Go on the patron home page (members-home.pl) 2/ Fill the library and category dropdown list in the header search 3/ The patron result list appears and the filters (on the right) are correctly set with what you have selected. Make sure the ones in the header are also correctly selected. 4/ Click on a patron 5/ On the patron detail page (moremember.pl), the dropdown lists in the header are not preselected. Signed-off-by: Nicole Engard <nengard@bywatersolutions.com> -- You are receiving this mail because: You are watching all bug changes.