18 Jan
2013
18 Jan
'13
4:36 p.m.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=9407 --- Comment #6 from MJ Ray (software.coop) <mjr@software.coop> --- That change makes the code easier to read for now, but would have to be changed to something like the perlfaq4 idiom I used if C4::Patrons::Search (and C4::SQLHelper::SearchInTable) gains other possible values that we want to allow, or if someone chooses to add the currently-supported "exact" type. Should I add a comment to note that I'm using the perlfaq4 idiom to ease future expansion, or use the simpler form for now? -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.