https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=35183 Bug ID: 35183 Summary: Rename intranetreadinghistory to IntranetReadingHistory Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: System Administration Assignee: katrin.fischer@bsz-bw.de Reporter: katrin.fischer@bsz-bw.de QA Contact: testopia@bugs.koha-community.org CC: gmcharlt@gmail.com Depends on: 31357 Taken from Jonathan's suggestion on bug 31357: (In reply to Jonathan Druart from comment #5)
It would be nice to rename intranetreadinghistory with IntranetReadingHistory for the same release.
Referenced Bugs: https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=31357 [Bug 31357] Separate holds history from intranetreadinghistory -- You are receiving this mail because: You are watching all bug changes.