http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=10291 Bug ID: 10291 Summary: Misleading Variable names in batchMod.pl Classification: Unclassified Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: Architecture, internals, and plumbing Assignee: gmcharlt@gmail.com Reporter: colin.campbell@ptfs-europe.com batchMod,pl has two variables with names of the form x_hashref but both are actually references to an array of hashrefs. It passes the contents of one to the templares under the name itemnumbers_hashref but the use of it belies that name. For the sake of future maintainers lets clean up these names -- You are receiving this mail because: You are watching all bug changes.