https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=15928 Jonathan Druart <jonathan.druart@bugs.koha-community.org> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|Needs Signoff |Failed QA CC| |jonathan.druart@bugs.koha-c | |ommunity.org --- Comment #5 from Jonathan Druart <jonathan.druart@bugs.koha-community.org> --- (In reply to Srdjan Jankovic from comment #4)
I think that condition would benefit greatly if written as: [% IF ( guarantorborrowernumber ) %] ... [% ELSIF (guarantorsurname || guarantorfirstname) %] ... [% END %]
Agreed. -- You are receiving this mail because: You are watching all bug changes.