5 Nov
2014
5 Nov
'14
4:10 p.m.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=8218 --- Comment #34 from Jonathan Druart <jonathan.druart@biblibre.com> --- Created attachment 33248 --> http://bugs.koha-community.org/bugzilla3/attachment.cgi?id=33248&action=edit Bug 8218: qa followup This patch - rename _entity_clean as _clean_ampersand - rename the script to sanitize_records.pl - add a --fix-ampersand switch (the only one FOR NOW, enabled by default) so it is obvious what the script does. - make POD and usage reflect this changes. -- You are receiving this mail because: You are watching all bug changes.