https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=29785 Bug ID: 29785 Summary: Koha::Object->messages must be renamed Change sponsored?: --- Product: Koha Version: unspecified Hardware: All OS: All Status: ASSIGNED Severity: normal Priority: P5 - low Component: Architecture, internals, and plumbing Assignee: jonathan.druart+koha@gmail.com Reporter: jonathan.druart+koha@gmail.com QA Contact: testopia@bugs.koha-community.org It will conflict with other ->messages methods, it's too generic. Bug 29230 needs Koha::Patron->messages to return Koha::Patron::Messages for instance. -- You are receiving this mail because: You are watching all bug changes.