https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=28156 Joonas Kylmälä <joonas.kylmala@helsinki.fi> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #119742|0 |1 is obsolete| | --- Comment #3 from Joonas Kylmälä <joonas.kylmala@helsinki.fi> --- Created attachment 119751 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=119751&action=edit Bug 28156: Rename Koha::Account::Line->renewal with is_renewal It's a boolean, it must be named is_* Test plan: Confirm that prove t/db_dependent/Koha/Account/Line.t is still returning green Signed-off-by: Owen Leonard <oleonard@myacpl.org> Signed-off-by: Joonas Kylmälä <joonas.kylmala@helsinki.fi> -- You are receiving this mail because: You are watching all bug changes.