23 Mar
2024
23 Mar
'24
1:19 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=35457 --- Comment #9 from David Nind <david@davidnind.com> --- I've created bug 36409 to address the system preference naming consistency for SerialsDefaultEMailAddress and AcquisitionsDefaultEMailAddress. -- You are receiving this mail because: You are watching all bug changes.