3 Nov
2013
3 Nov
'13
9:06 p.m.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11195 Bug ID: 11195 Summary: rename biblioitems.publishercode into publisher Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: trivial Priority: P5 - low Component: Database Assignee: gmcharlt@gmail.com Reporter: mathieu.saby@univ-rennes2.fr QA Contact: testopia@bugs.koha-community.org "publishercode" name is deceptive, as it does not contain a code, but a name. So it should be called "publisher" M. Saby -- You are receiving this mail because: You are watching all bug changes.