https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=19633 Jonathan Druart <jonathan.druart@bugs.koha-community.org> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |jonathan.druart@bugs.koha-c | |ommunity.org --- Comment #5 from Jonathan Druart <jonathan.druart@bugs.koha-community.org> --- Ok but I would have written use constant UPLERR_ALREADY_EXISTS => 'UPLERR_ALREADY_EXISTS'; instead of use constant ERRCODE_1 => 'UPLERR_ALREADY_EXISTS'; or even get rid of the constant if only used once. The goal is to make the code more readable, but when you see ERRCODE_X in the perl script you still do not know what it means :) -- You are receiving this mail because: You are watching all bug changes.